Рейтинг користувача: 4 / 5

Активна зіркаАктивна зіркаАктивна зіркаАктивна зіркаНеактивна зірка
 

Проблема полягає в тому, що додаток Shutter не оновлюється впродовж тривалого часу. Він як і раніше використовує деякі бібліотеки, які вже замінили новими версіями в останніх випусках Ubuntu.

Для вирішення цієї проблеми необхідно встановити наступні при пакунка:

libgoocanvas-common

libgoocanvas3

libgoo-canvas-perl

Встановлювати слід у такій послідовності, в якій розміщенні посилання. Пакунки краще встановлювати через термінал, використовуючи команду

sudo dpkg -i pakunok.deb

pakunok.deb замініть наімʼя пакунку який слід встановити. Після встановлення останнього пакунку ви, скоріше за все, отримаєте помилку. Нічого страшного. Виконайте в Терміналі

sudo apt install -f

Все, встановлення завершено. Тепер вбийте всі процеси Shutter командою

sudo killall shutter

Запустіть Shutter - вбудований редактор працює.

Увага! Цей метод призначений тільки для Ubuntu 18.04! У Linux Mint 17, 18 слід виконати наступні кроки: вбити всі процеси Shutter

sudo killall shutter

після чого виконати наступну команду:

sudo apt-get install libgoo-canvas-perl

і перезавантажити систему.